Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/avsforum/archive.tivocommunity.com/tivo-vb/history/archive_functions.php on line 31

Warning: include(http://archive.tivocommunity.com/tivo-vb/history/header.php) [function.include]: failed to open stream: no suitable wrapper could be found in /home/avsforum/archive.tivocommunity.com/tivo-vb/history/archive_functions.php on line 31

Warning: include() [function.include]: Failed opening 'http://archive.tivocommunity.com/tivo-vb/history/header.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/avsforum/archive.tivocommunity.com/tivo-vb/history/archive_functions.php on line 31
Pages:1



Cachecard random reboot good log

(Click here to view the original thread with full colors/images)



Posted by: sllerts

I finally captured a good log from one of the random reboots I've had with the Cachecard with up to date drivers. I'm going to post this in the Cachecard forum as well. Anybody have any ideas what's going on?

Thanks,
Steve



Jun 27 13:41:04 (none) FsVolume[188]: Assert failed: ! mapM.vBucketM[iBucket]->Test (iBit) at fszone.C line 471 in int FsZone::FreeRun(long unsigned int, long unsigned int)
Jun 27 13:41:06 (none) TmkAssertionFailure[188]: ! mapM.vBucketM[iBucket]->Test (iBit) (int FsZone::FreeRun(long unsigned int, long unsigned int), line 471 (fszone.C))
Jun 27 13:41:06 (none) TvRecorder[188]: Tmk Fatal Error: Thread TvRecorder <188> died due to signal -2
Jun 27 13:41:06 (none) TvRecorder[188]: Tmk Thread Backtrace: 1ad0738 1acf054 1abbe7c 1ce1d1c 1cdeb74 1ce5950 1ce4e0c 1b4348c 1cf23a8 1cb8494 1cb8e18 1a45064 1cbcc10 1c36f24 1c36af0 1c3cfc4 1c3b284 1c3e5f4 1c3d870 1ced0b8 1cecf4c 1c34b48 1c3551c 1cebbac 1bd7b5c 1bd7b08 1bdbfb0 1bdd3ac 1bdd464 1bdc158 1bd7a44 1bb7038 18e7144 1d936c0 1d93780 1d93834 1bb2140 1cfc848 1800134
Jun 27 13:41:06 (none) TvRecorder[188]: Tmk Fatal Error: Thread died due to signal -2
Jun 27 13:41:06 (none) TvRecorder[188]: Invoking rule 834: rebooting system
Jun 27 13:44:06 (none) MfsDaemon[83]: Unable to initialize MFS
Jun 27 13:44:06 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/osdwriter
Jun 27 13:44:06 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/fsfix
Jun 27 13:44:08 (none) FsVolume[85]: Assert failed: ! mapM.vBucketM[iBucket]->Test (iBit) at fszone.C line 471 in int FsZone::FreeRun(long unsigned int, long unsigned int)
Jun 27 13:44:10 (none) TmkAssertionFailure[85]: ! mapM.vBucketM[iBucket]->Test (iBit) (int FsZone::FreeRun(long unsigned int, long unsigned int), line 471 (fszone.C))
Jun 27 13:44:10 (none) fsfix[85]: Tmk Fatal Error: Thread fsfix <85> died due to signal -2
Jun 27 13:44:10 (none) fsfix[85]: Tmk Thread Backtrace: 1ad0738 1acf054 1abbe7c 1ce1d1c 1bd64bc 1bd4884 1bd4960 1bd5674 1d90094 1d90420 1d90480 1d8ec98 1bd3688 1aa2960 1cfc938 1800134
Jun 27 13:44:10 (none) fsfix[85]: Tmk Fatal Error: Thread died due to signal -2
Jun 27 13:44:10 (none) fsfix[85]: Invoking rule 834: rebooting system
Jun 27 13:47:10 (none) MfsDaemon[83]: Unable to initialize MFS
Jun 27 13:47:10 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/osdwriter
Jun 27 13:47:10 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/fsfix
Jun 27 13:47:12 (none) MFS[88]: Transaction log recovery HAS BEEN BYPASSED!
Jun 27 13:50:32 (none) FsVolume[88]: Non-daemon Sync() by 88
Jun 27 13:50:32 (none) MFS[88]: volume marked as needing database cleanup
Jun 27 13:53:41 (none) MfsDaemon[83]: Unable to initialize MFS
Jun 27 13:53:41 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/osdwriter
Jun 27 13:53:41 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/fsfix
Jun 27 13:57:03 (none) FsVolume[88]: Non-daemon Sync() by 88
Jun 27 13:57:03 (none) MFS[88]: volume marked as needing database cleanup
Jun 27 13:57:04 (none) MfsDaemon[83]: TIVO_ROOT is set -- exec'ing /tvbin/mfscheck
Jun 27 13:57:06 (none) FsVolume[99]: Non-daemon Sync() by 99
Jun 27 14:04:10 (none) FsVolume[99]: Non-daemon Sync() by 99



Posted by: jerrymc

Steve,

There are a few of us experiencing the same problem. Hopefully Nick is working on it since I posted the traceback in my log from a reboot last week. What version cachecard do you have? 2.0 or 2.2?

My setup is SAT-T60 running v3.1 with xPlusz and the LBA48 hack to recognize all of my 250GB disk. I've tried both 512MB and 256MB RAM with no difference in the results.

Regards,
Jerry



Posted by: jafa

Hi guys,

Are you both running the lba48 mod?

Are you running any other ide driver mods such as noscramble?

Nick



Posted by: jerrymc

quote:
Originally posted by jafa
Hi guys,

Are you both running the lba48 mod?

Are you running any other ide driver mods such as noscramble?

Nick



Nick,

I'm running both LBA48 and xPlusz with the original noscramble module. I don't have the new kernel mod noscramble hack created by Alphawolf.

-Jerry




Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/avsforum/archive.tivocommunity.com/tivo-vb/history/archive_functions.php on line 37

Warning: include(http://archive.tivocommunity.com/tivo-vb/history/footer.php) [function.include]: failed to open stream: no suitable wrapper could be found in /home/avsforum/archive.tivocommunity.com/tivo-vb/history/archive_functions.php on line 37

Warning: include() [function.include]: Failed opening 'http://archive.tivocommunity.com/tivo-vb/history/footer.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/avsforum/archive.tivocommunity.com/tivo-vb/history/archive_functions.php on line 37



vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Limited.
vB Easy Archive Final ©2000 - 2014 - Created by Stefan "Xenon" Kaeser Modified by Adam J. de Jaray