TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- TiVo Home Media Features & TiVoToGo (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=35)
-- HMO with Linux (any updates) (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=124773)


Posted by tpahl on 08-04-2003 04:20 AM:

well I am trying to get byRequest to work and am not having much luck.

Right now I have my netweork setup as follows... cable modem --> mandake 9.1 box-->Hub-->TIVO & WiN XP box.

The Win XP box can publish using TIVO desktop fine. Tivos IP is 192.168.1.253 and the windows box is 192.168.1.252. Tivo also is updating fine through the network. So I do not think network configuration is the problem.

I have downloaded byrequest v.41 and edited the byRequest.conf to have a line saying

audio: "TP MP3s" /mnt/win_c/Music

and then ran make (after installing gcc). It did not give me any errors so that seemed like a good sign. Oh I installed as SU by the way. Was that wrong? anyways after that I went back to my login and typed in byRequest and got the error asking for a config file so i typed in

byRequest byRequest.conf and it gave no error. ps -A confirmed it was running.

Unfortunatly Tivo was not able to find it. I tried typing in what I beleive to be the IP address of my linux box on the tivo manual enter thing (but I get confused when there are multiple net cards on it as I have 2). the IP i tried was 192.168.1.1 But it still could not find anything. Any suggestions?

__________________
Among the many misdeeds of the British rule in India, history will look upon the act of depriving a whole nation of arms, as the blackest. – Mahatma Gandhi


All times are GMT. The time now is 05:14 PM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.