TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- TiVo Upgrade Center (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=25)
-- Trouble with Wireless TiVO connection -Please help (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=155916)


Posted by bigfoot65 on 01-22-2004 10:47 PM:

Trouble with Wireless TiVO connection -Please help

I recently purchased a Series 1 Tivo on eBay.The previous owner had added a 2nd hard drive and informed me that the modem did not work. I do not not have a telephone but do have a broadband connection with a wireless router. So I purchased a wireless network card from 9th Tee and installed it with the external antenna. My wireless router is a netgear 802.11b wireless connection. I have a laptop as well that connects wirelessly so I know the signal is there!

I went and downloaded a Linux bootable CD for my computer to install the software for the wireless card onto the Tivo Hard drive. Rebooted and tried to make the call to connect but was unable. I installed the wireless card from the Tivo into my laptop and tried to get an internet connection and it worked, so i know the card is good. I just cannot get a connection with the Tivo.

Please help if you know anything to make this work!
Thanks


All times are GMT. The time now is 01:54 AM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.