TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- TiVo Home Media Features & TiVoToGo (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=35)
-- Ping working, but tivo can't see publisher (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=169458)


Posted by Dennis Wilkinson on 04-09-2004 08:29 AM:

Have you gone through the troubleshooting instructions here:

http://customersupport.tivo.com/tiv...lic/tv2017.htm?

If you have, there's a few things you could try. It could be either that the TiVo server isn't running at all on the PC, or that the beacon service isn't behaving. You can connect to the TiVo service, which usually runs on port 8101, by going to the address

http://127.0.0.1:8101/TiVoConnect?Command=QueryServer

on the PC running the server. The TiVo will try other ports if 8101 is busy, so if you've got something else running that could eat that port, you might need to try some others (the range is mentioned in the TiVo support doc I linked to above.) Most web browsers will show you the little snippet of XML that describes the server. If you connect successfully, then it could be that the beacon isn't behaving. Try looking here:

http://customersupport.tivo.com/tiv...lic/tv1163.htm?

The "access control" tab issue (eternal searching flashlight) you're seeing is new to me, but I don't run the TiVo Desktop full-time on my PC (I've got one Mac running TiVo Desktop and a second running javaHMO.) Could be related to the beacon service, I suppose, since that's what would detect the beacon packets the TiVos themselves send out.

__________________
Dennis


All times are GMT. The time now is 06:28 PM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.