TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- HDTV TiVo Powered PVRs (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=36)
-- So where are the engineers on the HD-Net Audio Loss Issue? (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=180991)


Posted by kirkus on 06-20-2004 05:54 AM:

So where are the engineers on the HD-Net Audio Loss Issue?

I would guess that by now, HD-Net, DirecTV and Hughes have a pretty good idea what is causing this problem, and are arguing over who is to blame (hardware, software, broadcast). We've seen it for years with incompatability among computer equipment where everyone points fingers at each other.

This audio glitch is clearly frequently occuring, repeatable, consistent and verifiable. What's more, as the HD-TiVo actually records the problem, a single event can be observed over and over and over.

I'm not sure who's fault it is, but I suppose HD-Net has the most to lose - viewership. (I'm not likely to return my TiVo, and I'm not likely to cancel DirecTV). It would be nice if a little bird could give us an idea what is going on and what the progress is.

If they're not making any progress given all of the above, I'M REALLY WORRIED.


All times are GMT. The time now is 06:48 PM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.