TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- TiVo Upgrade Center (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=25)
-- Unable to access MFS (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=182171)


Posted by greenhornet on 06-27-2004 04:33 AM:

Unable to access MFS

I'm pretty much a noob and have been fairly successful at several hacks. However, I've got a slight problem with something (not exactly sure what). When trying to install / configure turbonet settings on my SA-T60 series 1 I get the following error: "Unable to access MFS" I'm able to "force" an install using a force command but I think something is not right. I can telnet into my TiVo but the unit CAN NOT get out (,#401 generates a negotiation error during testing) via the web. http_get commands will result in a "Network unreachable" error. I've got the NIC configured for a static address and I'm absolutely certain the settings are correct (ip, gateway, etc.)

I'm stuck. I can perform command line operations but I'm learning so if you respond, please provide specific line instructions.

If you are super careful I MIGHT be willing to let you remote in but PM me first.

Thanks in advance!


All times are GMT. The time now is 04:26 AM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.