TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- DIRECTV Receiver with TiVo (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=7)
-- Samsung SIR-S4120R slow and unresponsive (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=182274)


Posted by rudiger on 06-28-2004 10:38 AM:

A guy at work has that exact same model and he was telling me that he was having problems similiar to yours. He told me he did a Clear and Delete but that did not help.

I suspected that the problem might be his hard drive, so he let me borrow it so I could run some tests. His DTivo had a 120 GB Western Digital hd so I downloaded hd diagnostic software from the WD site. The hd failed half the tests.

I had him buy a 120 GB Western Digital w/8MB cache from Fry's and using MFSTools, I restored a Samsung DTivo image (which I got from another friend) to it. I did a Clear and Delete afterwards.

The guy at work is very happy now.

BTW the manufactured date of the original DTivo drive was August 2003. I tried to get WD to replace it but apparently they do not replace drives originally sold to a third party, Samsung.


HTH,

rudiger


All times are GMT. The time now is 01:22 PM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.