TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- HDTV TiVo Powered PVRs (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=36)
-- Weird FOX OTA problem in Long Beach (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=182180)


Posted by ShiningBengal on 06-28-2004 08:05 PM:

quote:
Originally posted by Wisegoat
What is Fox's Digital signal look like? I will be gettin my OTA in the next few weeks. I thought that Fox, UPN and WB were not in HD anywhere (including the LA & SD stations)? Supposedly Fox will start their HD feed in August or September. What's the deal?


I don't know what the resolution of the Fox image is, but my LG LSS8200A indicates "HD" on the info screen with Fox now, and it never used to be. I haven't seen anything in 16:9 however. I also, for the first time, am getting one or two "noise" lines showing at the top of the screen that don't appear on any other channels, OTA or DirecTV. They had been broadcasting a digital signal, but it was certainly nothing approaching HD.

__________________
"Ignore 'em, m'dear. They're beneath your dignity." W.C. Fields


All times are GMT. The time now is 01:07 AM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.