TiVo Community Forum Archive 1

TiVo Community Forum Archive 1 (http://archive.tivocommunity.com/tivo-vb/index.php)
- HDTV TiVo Powered PVRs (http://archive.tivocommunity.com/tivo-vb/forumdisplay.php?forumid=36)
-- Split Second Black Screen/Video dropouts (http://archive.tivocommunity.com/tivo-vb/showthread.php?threadid=182411)


Posted by Scott R. Scherr on 06-29-2004 12:42 AM:

Split Second Black Screen/Video dropouts

I am on my third HD-Tivo.

The first one had a dead component out.

The second one worked great for about a month and then began to experience a split second black screen about 1x/movie on HD-HBO; an occasional split second picture freeze, and a picture break-up once in a while. The audio always worked perfectly during these issues and the video problems were occasional and not constant.

I thought I had a defective hard drive so I called Directv and they shipped me a new unit.

The new unit suffers from the same problems. My signal strength readings are fine and I never had a problem with the Sony HD200 I had before. Audio is still perfect and uninterrupted.

I then did a seach over at avsforum, and discovered many people with similar problems with both the HD-Tivo and other boxes.

Anyone here having these problems? Anyone without the problem?

It occurs for me even when watching live TV. Playback with Tivo will always have the problem repeat in the exact same place. Only occurs on HD channels and HBO is the primary culprit.

Thanks!

Scott


All times are GMT. The time now is 08:19 PM.

Powered by: vBulletin Version 2.2.8
Copyright © Jelsoft Enterprises Limited 2000, 2001.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.