TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > HDTV TiVo Powered PVRs
>>> Anyone else have modem issues (hum)? <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
DAK is offline Old Post 06-25-2004 10:04 PM
Click Here to See the Profile for DAK Find more posts by DAK Add DAK to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
DAK
New Member

Registered: Jun 2004
Location:
Posts: 6

Anyone else have modem issues (hum)?

I got an HD Tivo in mid-May from Tweeter. When I hooked it up, I had a loud hum on my phone line. It was so bad my other SD Tivo and my PC could not dial out. I returned the unit, but was not able to get a replacement until this week from a Best Buy in VA. Well, the modem in this unit hums as well, but not nearly as bad (so far). My dialup speed drops to about 26Kbps instead of the 50Kbps I normally get.

Anyone else notice this issue? The first unit I had was an early US make, the second is Mexico (5/25 or so).

POST #1 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 12:55 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Anyone else have modem issues (hum)? <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > HDTV TiVo Powered PVRs
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04378390 seconds (80.71% PHP - 19.29% MySQL) with 24 queries.


Spider History Index