TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
>>> Service data download <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
qwer9182 is offline Old Post 06-29-2004 12:00 AM
Click Here to See the Profile for qwer9182 Find more posts by qwer9182 Add qwer9182 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
qwer9182
Member

Registered: Aug 2002
Location:
Posts: 27

Question Service data download

Hi,

Early this morning at 4:00 AM, I noticed that the "record" light on my series 1 Philips TiVo was lit up orange, rather than red or yellow. I had seen this before and assumed that it meant that it was recording and dialing TiVo at the same time (hence the color combination). However, I noticed that the modem was not in use and that the live TV tuner was on the Discovery Channel. The screen was black except for a message displaying something to the effect of "getting service data." The name of the show shown by the TiVo guide was "Advanced Paid Program." I tuned another TV (without TiVo) to the Discovery Channel and saw a strange moving mixture of black and white boxes, accompanied by some pretty catchy music! I figured that this was some kind of code that the TiVo receiver would later use, and waited for the process to finish. After the TiVo status had reached 100% (and the regular TV stopped showing the strange signal) I saw what looked like a Shrek 2 promotion on both my TiVo and my regular TV. Both displayed a message about it being an "exclusive broadcast to TiVo users" or something to that effect. My TiVo recorder's record light was red during this broadcast, which lasted about 10 minutes, until 4:30. After that, the System Information screen displayed "Processing" under the "Last service data download" status. After it changed to "Completed" I looked around but nothing seemed different at all. I just checked again to find that still nothing was different. Now I have no idea what it downloaded or what became of that Shrek 2 recording.

Can somebody explain what happened?

POST #1 | Report this post to a moderator | IP: Logged

OLdDog is offline Old Post 06-29-2004 12:24 AM
Click Here to See the Profile for OLdDog Find more posts by OLdDog Add OLdDog to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
OLdDog
Reformed Druid

Registered: Dec 2001
Location:
Posts: 1546

http://www.tivocommunity.com/tivo-v...threadid=182289

__________________
Nothing is idiot proof to a sufficiently motivated idiot.

POST #2 | Report this post to a moderator | IP: Logged

rseligman is offline Old Post 06-29-2004 01:59 AM
Click Here to See the Profile for rseligman Find more posts by rseligman Add rseligman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
rseligman
TiVo Forum Special Member

Registered: Dec 2000
Location: CA
Posts: 1009

http://www.tivocommunity.com/tivo-v...245#post2048245

POST #3 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 10:53 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Service data download <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04418612 seconds (87.82% PHP - 12.18% MySQL) with 20 queries.


Spider History Index