TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > DIRECTV Receiver with TiVo
>>> A Very Strange Thing Happened Today <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
ADG is offline Old Post 06-28-2004 03:34 AM
Click Here to See the Profile for ADG Visit ADG's homepage! Find more posts by ADG Add ADG to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ADG
Allan

Registered: Aug 2003
Location: New Jersey, USA
Posts: 374

A Very Strange Thing Happened Today

Quick overview of the setup - in the bedroom I have a DirecTV w/Tivo that broadcasts (hardwired) to several other rooms. The Living Room has a standard DirecTV receiver (no Tivo). When both units are tuned to the same channel and the televisions are on in the living room and any other room, I can obviously hear a difference in sound timing due to the 4 second delay on the bedroom tivo unit. BUT - not today.

Today I had the Hallmark channel on in the living room and then put the same channel on in the bedroom and turned on a tv in the den (which gets its signal from the bedroom unit). The sound on the living room and den televisions were perfectly synced. I turned on the other "bedroom fed" sets and they too were synced with the living room set. I guess there's a simple explanation - but I can't think of it

__________________
Allan
Forum Admin
TweakXP.com

POST #1 | Report this post to a moderator | IP: Logged

Chucko is offline Old Post 06-28-2004 06:50 PM
Click Here to See the Profile for Chucko Find more posts by Chucko Add Chucko to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Chucko
New Member

Registered: May 2004
Location: Des Moines
Posts: 8

My Tivo unit always has a delay compared to my non Tivo sat receiver.


Chucko

POST #2 | Report this post to a moderator | IP: Logged

zechman is offline Old Post 06-28-2004 08:09 PM
Click Here to See the Profile for zechman Find more posts by zechman Add zechman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
zechman
Alpha Geek

Registered: Nov 2001
Location: Fairfax, VA, USA
Posts: 174

Heck, I can hear a difference in the audio from my two DSR6000's when both tuned to the same channel!

--Dwayne

__________________
TiVo - my 4th, 5th and 6th Linux machines!
DSR6000 #1: 185hrs/200G/LBA Kernel/CacheCard/",#401"
DSR6000 #2: Stock 2-drive with the bad remote
and one shiny new HR10-250!!!

POST #3 | Report this post to a moderator | IP: Logged

topochicho is offline Old Post 06-28-2004 10:48 PM
Click Here to See the Profile for topochicho Find more posts by topochicho Add topochicho to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
topochicho
Member

Registered: Nov 2002
Location: Katy, TX
Posts: 75

Ran into something similar the other day. Normally the DTIVO reciever is a second or so behind the standard reciever, the other day my wife turned the TV in the bedroom to the same channel and the DTIVO was actually ahead by as much as a full second...

POST #4 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 10:51 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> A Very Strange Thing Happened Today <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > DIRECTV Receiver with TiVo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04544997 seconds (86.73% PHP - 13.27% MySQL) with 20 queries.


Spider History Index