TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Forum Extras > Forum Feedback
>>> Firefox: Can't open www.tivocommunity.com <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
Gromit is offline Old Post 04-26-2004 06:21 PM
Click Here to See the Profile for Gromit Find more posts by Gromit Add Gromit to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Gromit
TiVo Forum Special Member

Registered: Nov 1999
Location: Canton, GA
Posts: 2270

Firefox: Can't open www.tivocommunity.com

Remember a week or so ago when the forum was down? Maybe it wasn't down, but I couldn't get to it from Firefox.

Now whenever I try to access www.tivocommunity.com from my laptop, I get a dialog box that states:

You have chosen to open <blank>. What should Firefox do with this file?

I think I picked 'firefox' as the app to open with last week and now I can't get the home page to work at all. If I find a URL from specific discussion in my history file I can go to that and navigate around from there, so I'm not completely dead in the water.

It works fine using Firefox from home so I know it's something I've done. I tried removing php references from 'mimeTypes.rdf' but that didn't change anything.

Thanks.

__________________
The ozone layer or cheese in a spray can. Don't make me choose.

POST #1 | Report this post to a moderator | IP: Logged

David Bott is offline Old Post 04-26-2004 07:01 PM
Click Here to See the Profile for David Bott Visit David Bott's homepage! Find more posts by David Bott Add David Bott to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
David Bott
Administrator

Registered: Jan 1999
Location: Rochester, NY USA
Posts: 1399

You need to flush your Internet cache first and foremost.

If you still have the issue, it sounds like you associated .php files with that program it and as such you need to go into file associations and remove the php association.

This can be found in XP under My Computer/TOOLS/ Folder Options/File Types. Look for the PHP enter and remove it.

__________________
David Bott
TiVo Community Admin
It's Home Theater Cruise Time!!!
Now Booking for Oct. 29th Sailing.

Click For More Information

POST #2 | Report this post to a moderator | IP: Logged

Gromit is offline Old Post 04-26-2004 11:03 PM
Click Here to See the Profile for Gromit Find more posts by Gromit Add Gromit to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Gromit
TiVo Forum Special Member

Registered: Nov 1999
Location: Canton, GA
Posts: 2270

That did it. Thanks!

__________________
The ozone layer or cheese in a spray can. Don't make me choose.

POST #3 | Report this post to a moderator | IP: Logged

ADent is offline Old Post 04-27-2004 12:53 PM
Click Here to See the Profile for ADent Find more posts by ADent Add ADent to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ADent
TiVo Forum Special Member

Registered: Jan 2000
Location: Denver, CO
Posts: 1290

I'll have to try this (guess I should print this out) and I could not get to this forum from my Win@k box at work today with Netscape 7.1 or Explorer 6.

AVS worked fine though.

POST #4 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 04:52 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Firefox: Can't open www.tivocommunity.com <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Forum Extras > Forum Feedback
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04360890 seconds (91.38% PHP - 8.62% MySQL) with 20 queries.


Spider History Index