TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Forum Extras > Forum Feedback
>>> HELP : Weird posting behavior <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
landrumdh is offline Old Post 05-23-2004 10:31 PM
Click Here to See the Profile for landrumdh Visit landrumdh's homepage! Find more posts by landrumdh Add landrumdh to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
landrumdh
Planning a Roadtrip!

Registered: Oct 2003
Location: In the aimless void called CT
Posts: 2452

HELP : Weird posting behavior

I am using firefox right now on OSX and I believe I had the same problem with Safari before I switched.

Anyways whenever I type out a longer post and I submit it I see my post but there is a scroll bar in the middle of the post in addition to the scroll bar on the page. This is when viewing the post not not editing it.

I don't know if anybody else sees it or if it's just the computer, but it's pretty freaking strange and I don't get it on any of the other forums I use, just this one.

POST #1 | Report this post to a moderator | IP: Logged

David Bott is offline Old Post 05-24-2004 12:18 AM
Click Here to See the Profile for David Bott Visit David Bott's homepage! Find more posts by David Bott Add David Bott to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
David Bott
Administrator

Registered: Jan 1999
Location: Rochester, NY USA
Posts: 1399

This issue is when using such browsers for it is a conflict with the java script and the quick edit feature.

__________________
David Bott
TiVo Community Admin
It's Home Theater Cruise Time!!!
Now Booking for Oct. 29th Sailing.

Click For More Information

POST #2 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 03:18 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> HELP : Weird posting behavior <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Forum Extras > Forum Feedback
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04098797 seconds (89.78% PHP - 10.22% MySQL) with 20 queries.


Spider History Index