TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > HDTV TiVo Powered PVRs
>>> So where are the engineers on the HD-Net Audio Loss Issue? <<<

Pages (2): [1] 2 Next »  
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
kirkus is offline Old Post 06-20-2004 05:54 AM
Click Here to See the Profile for kirkus Find more posts by kirkus Add kirkus to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
kirkus
Member

Registered: Mar 2001
Location: Colleyville, TX USA
Posts: 66

So where are the engineers on the HD-Net Audio Loss Issue?

I would guess that by now, HD-Net, DirecTV and Hughes have a pretty good idea what is causing this problem, and are arguing over who is to blame (hardware, software, broadcast). We've seen it for years with incompatability among computer equipment where everyone points fingers at each other.

This audio glitch is clearly frequently occuring, repeatable, consistent and verifiable. What's more, as the HD-TiVo actually records the problem, a single event can be observed over and over and over.

I'm not sure who's fault it is, but I suppose HD-Net has the most to lose - viewership. (I'm not likely to return my TiVo, and I'm not likely to cancel DirecTV). It would be nice if a little bird could give us an idea what is going on and what the progress is.

If they're not making any progress given all of the above, I'M REALLY WORRIED.

POST #1 | Report this post to a moderator | IP: Logged

MacTigger is offline Old Post 06-20-2004 06:29 AM
Click Here to See the Profile for MacTigger Find more posts by MacTigger Add MacTigger to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
MacTigger
New Member

Registered: May 2004
Location:
Posts: 19

Y'know, I totally agree with you.

I am not going to give up my HDTiVo, I am not going to cancel DirecTV but I certainly will stop watching and recording HDNet programs. And that really sucks cause I watch them a lot. It sucks to record a program and go to watch it just to find the audio drops 1/2 way through.

I hope HDNet is reading this so someone can fix this obviously huge problem.

POST #2 | Report this post to a moderator | IP: Logged

Gomer Pyle is offline Old Post 06-20-2004 08:41 AM
Click Here to See the Profile for Gomer Pyle Find more posts by Gomer Pyle Add Gomer Pyle to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Gomer Pyle
Senior Member

Registered: Feb 2001
Location: indianapolis
Posts: 393

you can always check the end first...

POST #3 | Report this post to a moderator | IP: Logged

kirkus is offline Old Post 06-20-2004 10:03 PM
Click Here to See the Profile for kirkus Find more posts by kirkus Add kirkus to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
kirkus
Member

Registered: Mar 2001
Location: Colleyville, TX USA
Posts: 66

quote:
Originally posted by Gomer Pyle
you can always check the end first...


Yeah, unless by the time you get around to it and figure out it's screwed up, the show you want is no longer showing.

Call me crazy, but I guess I'd rather the damn thing just work like its supposed to.

POST #4 | Report this post to a moderator | IP: Logged

TiVo8472 is offline Old Post 06-21-2004 02:00 AM
Click Here to See the Profile for TiVo8472 Find more posts by TiVo8472 Add TiVo8472 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
TiVo8472
New Member

Registered: Jul 2002
Location:
Posts: 12

Has anyone contacted HDNet Engineering ?

Here are the E-mail address from the hd.net website.

Senior Engineer: Glenn Valenta gvalenta@hd.net
Cable head-end authorization contact: Linda Hanson lhanson@hd.net
EIC HDNet Mobile Unit: Andrew Parris aparris@hd.net
EIC HDNet Mobile Unit: Dan Nabors dnabors@hd.net
EIC HDNet Mobile Unit: Steve Pruszynski stevep@hd.net
Tech Mgr. Of Broadcast Center: Glenn Moore gmoore@hd.net

POST #5 | Report this post to a moderator | IP: Logged

ragedogg69 is offline Old Post 06-21-2004 02:12 AM
Click Here to See the Profile for ragedogg69 Find more posts by ragedogg69 Add ragedogg69 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ragedogg69
Member

Registered: Aug 2003
Location:
Posts: 30

quote:
Originally posted by TiVo8472
Has anyone contacted HDNet Engineering ?





Yes. For every dropout i have had. AND NOT ONE REPLY.

__________________
A few posts here, but over 1400 over at the AVS Forum.

POST #6 | Report this post to a moderator | IP: Logged

TexasRanger74 is offline Old Post 06-21-2004 04:11 AM
Click Here to See the Profile for TexasRanger74 Find more posts by TexasRanger74 Add TexasRanger74 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
TexasRanger74
Member

Registered: Apr 2004
Location:
Posts: 89

quote:
Originally posted by TiVo8472
Has anyone contacted HDNet Engineering ?




people have even contacted mark cuban. they are surely aware of the issue.

POST #7 | Report this post to a moderator | IP: Logged

gilcart is offline Old Post 06-21-2004 05:49 AM
Click Here to See the Profile for gilcart Find more posts by gilcart Add gilcart to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
gilcart
Member

Registered: May 2004
Location:
Posts: 54

FRIGGIN dropped on like Lap 12 or so of CART race, what the F*CK

POST #8 | Report this post to a moderator | IP: Logged

Mark Rubin is offline Old Post 06-21-2004 05:56 PM
Click Here to See the Profile for Mark Rubin Find more posts by Mark Rubin Add Mark Rubin to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Mark Rubin
Member

Registered: Jul 2002
Location: Jersey Shore
Posts: 59

Not sure if this will help but:

I was noticing signal strength on SAT C was low (about 65): I had a new Phase 3 dish with single assembly 3X LNB and a new 5x8 Terk switch installed: signal strength on SAT C is now in the 90's

Too soon to tell if this resolves audio dropouts but it seems to reduce pixelization artifacts

Installer told me he recommends old dishes where the third LNB was added be replaced (you will probably need to replace your multiswitch with a cascadeable type):

I wanted to add a Wineguard GainMaster but there was not enough space: the new standard dish does the job nicely

__________________
Link to AVS LCD/Plasma Forum

Last edited by Mark Rubin on 06-21-2004 at 06:34 PM

POST #9 | Report this post to a moderator | IP: Logged

richierich is offline Old Post 06-21-2004 10:54 PM
Click Here to See the Profile for richierich Find more posts by richierich Add richierich to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
richierich
Member

Registered: Jul 2002
Location: Peachtree City, Ga.
Posts: 113

Robert from Value Electronics says D* will have a fix soon, I can't recall the exact time frame but its posted either here or on the AVS forum, I think he said by the end of July.

POST #10 | Report this post to a moderator | IP: Logged

PLUCKYHD is offline Old Post 06-21-2004 11:14 PM
Click Here to See the Profile for PLUCKYHD Find more posts by PLUCKYHD Add PLUCKYHD to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
PLUCKYHD
New Member

Registered: May 2004
Location: OKLAHOMA
Posts: 25

Angry SOONER

I hope it is sooner than that. I was enjoying the music awards late last night until a lost the audio a little over 20 minutes through. I wanted to burst I was so pissed and so then I flip over to watch the presidents funeral only to have it lose sound also. @#$#$#$

pluckyhd

__________________
Was there life before tivo hd?

POST #11 | Report this post to a moderator | IP: Logged

zamzickles is offline Old Post 06-22-2004 12:59 AM
Click Here to See the Profile for zamzickles Find more posts by zamzickles Add zamzickles to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
zamzickles
New Member

Registered: May 2002
Location: The OC
Posts: 8

Do these people have any idea how P.O.ed we are about losing concerts, racing events and other programs from our brand new $1000.00 plus dollar investments? I will not be satisfied until the problems are fixed. We've seen the lame responses from their officials acknowledging the problems without EVER getting a fix, like the now infamous "acquiring satellite data". Appearently these people think "just live with it" is a satisfactory answer.

__________________
DTC-100
SAT-T60 (106)
SA-TIVO
HD-TIVO
DMR-HS2 (DVD Recorder)
Media Computer( MYHD OTA HD Recorder Card)

POST #12 | Report this post to a moderator | IP: Logged

Beany is offline Old Post 06-22-2004 05:39 AM
Click Here to See the Profile for Beany Find more posts by Beany Add Beany to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Beany
New Member

Registered: Jun 2003
Location:
Posts: 13

Talking

That was a good Champ car race now wasn't it! For me the audio didn't drop out, though. Then again, I was there

POST #13 | Report this post to a moderator | IP: Logged

Morris Jones is offline Old Post 06-24-2004 06:16 AM
Click Here to See the Profile for Morris Jones Visit Morris Jones's homepage! Find more posts by Morris Jones Add Morris Jones to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Morris Jones
Member

Registered: Apr 2004
Location: Monrovia, CA
Posts: 32

It's a safe bet that if they have a software fix, they're going to roll it into a scheduled release with other fixes and spend some time doing QA on it before the start deploying it on the satellites.

Of course it'd be nice to have someone who knows tell us these things.

Mojo

__________________
--
Morris Jones <*>
Monrovia, CA
http://www.whiteoaks.com
mojo@whiteoaks.com

POST #14 | Report this post to a moderator | IP: Logged

rad is offline Old Post 06-24-2004 08:33 AM
Click Here to See the Profile for rad Find more posts by rad Add rad to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
rad
Member

Registered: Feb 2004
Location: Mundelein IL
Posts: 106

quote:
Originally posted by TiVo8472
Has anyone contacted HDNet Engineering ?

Here are the E-mail address from the hd.net website.

Senior Engineer: Glenn Valenta gvalenta@hd.net
Cable head-end authorization contact: Linda Hanson lhanson@hd.net
EIC HDNet Mobile Unit: Andrew Parris aparris@hd.net
EIC HDNet Mobile Unit: Dan Nabors dnabors@hd.net
EIC HDNet Mobile Unit: Steve Pruszynski stevep@hd.net
Tech Mgr. Of Broadcast Center: Glenn Moore gmoore@hd.net




I e-mailed Glenn a number of weeks ago, his response was:

DirecTV is aware of the problem and they have assured me that they are
working on a resolution. Sorry I can't be of more help as this is all
the info they have given me.

POST #15 | Report this post to a moderator | IP: Logged

scooby2 is offline Old Post 06-25-2004 05:29 AM
Click Here to See the Profile for scooby2 Find more posts by scooby2 Add scooby2 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
scooby2
Paradigm Lover

Registered: Dec 2001
Location: Howell, MI
Posts: 76

Cuban also said its a DirecTV problem. I now harass directv for every drop i get. Damn that drop on the cart race. I ended up watching it in sd on my normal tivo. What a waste.

POST #16 | Report this post to a moderator | IP: Logged

Bananfish is offline Old Post 06-25-2004 06:50 AM
Click Here to See the Profile for Bananfish Find more posts by Bananfish Add Bananfish to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Bananfish
Preowned Member

Registered: May 2002
Location: Belmont, CA
Posts: 267

quote:
Originally posted by richierich
Robert from Value Electronics says D* will have a fix soon, I can't recall the exact time frame but its posted either here or on the AVS forum, I think he said by the end of July.


My prediction: This does not get resolved until at least 2005.

D* simply will not go the extra mile to please their installed base ... their philosophy is to do just enough to keep you from jumping ship. Unless and until this becomes an issue that they perceive is preventing them from actually picking up *new* customers or is causing them to *lose* current customers, they're not going to rush to fix it.

__________________
ObEquipment:
TV: Toshiba 57HX81
DirecTV: Dual LNB round dish w/3x4 multiplexer
LR/BR Rcvr: Hughes GXCEBOT DirecTiVo/DirecTV Director Pack
DVD/VCR: Philips Q50 DVD/JVC (cheapie)
HTIB: Onkyo HT-S650 (HT-R500 A/V rcvr + SKS-HT500 speakers)

POST #17 | Report this post to a moderator | IP: Logged

Toeside is offline Old Post 06-25-2004 08:34 AM
Click Here to See the Profile for Toeside Find more posts by Toeside Add Toeside to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Toeside
Senior Member

Registered: Feb 2002
Location: St. Louis, MO
Posts: 476

quote:
Originally posted by Bananfish
My prediction: This does not get resolved until at least 2005.

D* simply will not go the extra mile to please their installed base ... their philosophy is to do just enough to keep you from jumping ship. Unless and until this becomes an issue that they perceive is preventing them from actually picking up *new* customers or is causing them to *lose* current customers, they're not going to rush to fix it.



So call them up, cancel the HD package and tell them you won't add it back to your account until it is fixed. If we all do that, I'm sure they'll fix it to get the subscription $$$ back.

__________________
~Toeside

Philips DSR6000r x2
Hughes HR10-250 05/08/04
Harmony H680
Mits WS-55413
Mits DD-8040 with DCDi

POST #18 | Report this post to a moderator | IP: Logged

genearch is offline Old Post 06-25-2004 12:40 PM
Click Here to See the Profile for genearch Find more posts by genearch Add genearch to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
genearch
TiVo Forum Special Member

Registered: Nov 2000
Location: On The Air
Posts: 1768

quote:
Originally posted by Toeside
So call them up, cancel the HD package and tell them you won't add it back to your account until it is fixed. If we all do that, I'm sure they'll fix it to get the subscription $$$ back.



How about a different approach. Have them credit you for the HD package back to when you recieved your HD10-250 and forward until the problem is resolved?

That's what I did...

__________________
My name is GeneArch and I approve of this message.
"And the first turd on the thread is laid by Avian. A truly remarkable recurring theme" --- retrodog
Starter of the thread with the highest read count in TiVo Community History (908,000 reads!) Click here to read it.

POST #19 | Report this post to a moderator | IP: Logged

turls is offline Old Post 06-30-2004 12:27 AM
Click Here to See the Profile for turls Find more posts by turls Add turls to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
turls
Advanced Member

Registered: Feb 2000
Location: Central IL
Posts: 744

I like this. And add the video drop outs to the mix. Let's use the lack of choice we have in HD PVR's against them. There is only one box, everybody is having the same problems (if you think you aren't having the HDNet audio problem, maybe you haven't tried enough HDNet. Its only happened once to me in probably 15 hours of recorded HDNet content--that could easily probably be 30 or 50 hours for others). We all need to send the same e-mail.

__________________
Matt
Relax, its only TV. . .then what am I doing wasting time on a forum like this and spending hundreds of dollars on glorified VCR's?

Last edited by turls on 06-30-2004 at 12:39 AM

POST #20 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 07:55 PM. Post New Thread    Post A Reply
Pages (2): [1] 2 Next »   Last Thread   Next Thread
>>> So where are the engineers on the HD-Net Audio Loss Issue? <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > HDTV TiVo Powered PVRs
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.07150197 seconds (90.30% PHP - 9.70% MySQL) with 20 queries.


Spider History Index