TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > HDTV TiVo Powered PVRs
>>> UPS *LOST* My CC HR10-250! ARRRGG! <<<

Pages (3): « Prev 1 2 [3]  
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
videojanitor is offline Old Post 06-30-2004 12:24 AM
Click Here to See the Profile for videojanitor Find more posts by videojanitor Add videojanitor to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
videojanitor
TV Engineering Guy

Registered: Dec 2001
Location: Northern California
Posts: 175

I received my CC unit yesterday, and although it *was* double-boxed, I would rate the packing job as "not great." The HR10-250 was basically just sitting inside a much larger box, with a couple of those "air pillows" thrown in there.

Also, anybody else notice anything weird with the DirecTV "seal" that's on the side of the box? On mine, there are TWO seals -- there's the first one that's on the box, which is covered by the clear packaging tape, and then another one on top of the tape. It looks a little suspicious, but who knows.
It doesn't really matter as I don't plan on opening the box -- I need to return it to CC as I've got another one (that I paid less for) arriving tomorrow.

--Bill R.

POST #41 | Report this post to a moderator | IP: Logged

aaronwt is offline Old Post 06-30-2004 09:34 AM
Click Here to See the Profile for aaronwt Visit aaronwt's homepage! Find more posts by aaronwt Add aaronwt to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
aaronwt
Advanced Member

Registered: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 803

The eight that I bought from BestBuy were exactly the same way. Both U.S. and Mexico manufactured.

__________________
2 DSR704(107 Hours)(WeaKnees Quickview replacement drives)
2 HR10-250(64 Hours)(WeaKnees configured drives)

POST #42 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 04:15 PM. Post New Thread    Post A Reply
Pages (3): « Prev 1 2 [3]   Last Thread   Next Thread
>>> UPS *LOST* My CC HR10-250! ARRRGG! <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > HDTV TiVo Powered PVRs
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04486799 seconds (81.29% PHP - 18.71% MySQL) with 19 queries.


Spider History Index