TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> wireless problem <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
DNA40222 is offline Old Post 07-12-2003 05:38 AM
Click Here to See the Profile for DNA40222 Find more posts by DNA40222 Add DNA40222 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
DNA40222
New Member

Registered: Jul 2003
Location:
Posts: 22

wireless problem

Hi all, I am using a D-Link DI-624 802.11g wireless router connected to my cable modem. Now i just got the linksys WUSB11 ver 2.6 USB wireless Network adapter for my TiVo.. but i have some trouble getting it to work.

I plugged it in and it found it no problem. But i have trouble with all other settings i need to input to the system... for some reason, i can never get the ip from my DCHP server, and when i try "test connection", it shown unknown error. is there any step-by-step guide that i can follow thru?

Thanks

------------
i understand one problem i have is to set the router to 802.11b only, but how can i do that for my D-Link DI-624 model? is that set the transfer rate down to 11Mbs mean 802.11b only?? or is there something i can clink on to do that?

POST #1 | Report this post to a moderator | IP: Logged

DNA40222 is offline Old Post 07-12-2003 12:49 PM
Click Here to See the Profile for DNA40222 Find more posts by DNA40222 Add DNA40222 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
DNA40222
New Member

Registered: Jul 2003
Location:
Posts: 22

is it true that d-link di624 is not compatible with tivo?

if it is true, which wireless router should i use?

POST #2 | Report this post to a moderator | IP: Logged

Porch_Llama is offline Old Post 07-13-2003 03:55 AM
Click Here to See the Profile for Porch_Llama Find more posts by Porch_Llama Add Porch_Llama to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Porch_Llama
New Member

Registered: Jul 2003
Location:
Posts: 20

Check this post, it has some good information. Hope it helps.
http://www.tivocommunity.com/tivo-v...threadid=120545

POST #3 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 05:54 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> wireless problem <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04592800 seconds (86.69% PHP - 13.31% MySQL) with 20 queries.


Spider History Index