TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> Broken files over HMO? <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
AVjunkie is offline Old Post 05-15-2004 09:17 PM
Click Here to See the Profile for AVjunkie Find more posts by AVjunkie Add AVjunkie to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
AVjunkie
New Member

Registered: Nov 2003
Location:
Posts: 14

Broken files over HMO?

Can anybody tell me why I get broken links of picture files from my computer when viewing them over TIVO HMO wireless? The files are okay on the computer, but I seem to get quiet a few that show a "broken" icon and cannot see the image. It is about 20% in a lot of cases.

I am wondering if it is a file naming problem (too long, special chars??)

I want to know how to correct this problem.
Many thanks!
Cheers
AVjunkie

Last edited by AVjunkie on 05-16-2004 at 12:31 PM

POST #1 | Report this post to a moderator | IP: Logged

dreleven is offline Old Post 05-16-2004 01:23 AM
Click Here to See the Profile for dreleven Find more posts by dreleven Add dreleven to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
dreleven
New Member

Registered: Mar 2003
Location:
Posts: 5

I would like to know also--I'm using the free trial of HMO and get lots of the broken icons where you cannot see the image. Also, I have no problems seeing the image using my computer--none of the files seem to be corrupted...

POST #2 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 08:43 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Broken files over HMO? <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04205608 seconds (86.81% PHP - 13.19% MySQL) with 19 queries.


Spider History Index