TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Underground Playground > TiVo Underground
>>> Need Help Getting My DirectTV Tivo Working <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
dsstvaddict is offline Old Post 06-22-2004 08:47 AM
Click Here to See the Profile for dsstvaddict Find more posts by dsstvaddict Add dsstvaddict to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
dsstvaddict
New Member

Registered: Jun 2004
Location: USA
Posts: 1

Need Help Getting My DirectTV Tivo Working

I have a Hughes GXCEBOT DirectTV Tivo receiver with an additional 200 GB hard drive added. I originally purchased the unit from the Canadian Card Cleaners about 3 years ago when the HU cards were working. First the local channels stopped working, then once I received the new P5 sub card from DirectTV about 5 months ago, it would not work at all. I now have my P5 sub card running on another non Tivo hughes receiver. I would like to be able to figure out how to get my DirectTV Tivo box working with my P5 sub card. I belive I will have to reformat the drives and reinstall some software on the drives. Can anyone help me with this? I want to be able to use my Tivo box with my subbed card as well as receive all the local channels on it.

I appreciate any help....

DSSTVADDICT

POST #1 | Report this post to a moderator | IP: Logged

litzdog911 is offline Old Post 06-22-2004 01:13 PM
Click Here to See the Profile for litzdog911 Find more posts by litzdog911 Add litzdog911 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
litzdog911
TiVo Forum Special Member

Registered: Oct 2002
Location: Mill Creek, Washington
Posts: 4364

You won't get any hacking help here to steal DirecTV service, if that's what you're trying to do. If you're looking for a legitimate subscription to those channels, just call DirecTV and have them send you a new card.

__________________
Sony SAT-T60 DirecTivo 160GB 120 hrs (v3.1.0c2 - Family Room)
HR10-250 HiDef DirecTivo 250GB (v3.1.5e - Family Room)
MX-500 Remote
Sony SAT-A4 Receiver (Bedroom)
Sony SAT-B4 Receiver (Rec Room)
Sony KV-40XBR800 HDTV
Sony STR-DA4ES Dolby Digital Receiver

POST #2 | Report this post to a moderator | IP: Logged

outerlimits is offline Old Post 06-22-2004 03:26 PM
Click Here to See the Profile for outerlimits Find more posts by outerlimits Add outerlimits to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
outerlimits
SKI BUM. Got Snow?

Registered: May 2003
Location: Berryville, Virginia
Posts: 287

What version of the software are you running? I assume that your unit does not call in and you are running a version of 2.5. You need to be running 3.1. To get your unit back up and running you will have to do all the reading on:

1. Finding an image
2. Restore the image


The information is all here you just have to do the reading and searching.

Good Luck.

POST #3 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 04:37 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Need Help Getting My DirectTV Tivo Working <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Underground Playground > TiVo Underground
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.02857804 seconds (87.19% PHP - 12.81% MySQL) with 20 queries.


Spider History Index