TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> Anyone tried this? <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
jblake is offline Old Post 07-06-2003 11:04 PM
Click Here to See the Profile for jblake Visit jblake's homepage! Find more posts by jblake Add jblake to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
jblake
Member

Registered: Jan 2002
Location: Birmingham, AL
Posts: 62

Anyone tried this?

Ok, I just got a cable modem, and my new Series 2 is on its way, I'm going to try this but I'm sure it will fail miserably, but I'm wondering if anyone else has tried it:

Plugging the USB port of the cable modem (in my case a Motorola Surfboard 5100) into the Tivo? I have no idea if this will work, and I expect it NOT to work, but has anyone even tried it?

POST #1 | Report this post to a moderator | IP: Logged

maharg18 is offline Old Post 07-06-2003 11:11 PM
Click Here to See the Profile for maharg18 Find more posts by maharg18 Add maharg18 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
maharg18
TiVo Forum Special Member

Registered: Dec 2002
Location: Chattanooga, TN
Posts: 2549

Won't work. The Tivo doesn't include drivers for cable modems, only ethernet adapters.

__________________
-Maharg18

HR10-250 HD Directivo
DSR704 SD Directivo

POST #2 | Report this post to a moderator | IP: Logged

Kindred is offline Old Post 07-12-2003 05:10 AM
Click Here to See the Profile for Kindred Find more posts by Kindred Add Kindred to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Kindred
Senior Member

Registered: Sep 2002
Location: Central Point, OR
Posts: 203

I guess I don't see it, where would you plug it and why?

Jack

POST #3 | Report this post to a moderator | IP: Logged

d_anders is offline Old Post 07-13-2003 04:20 AM
Click Here to See the Profile for d_anders Find more posts by d_anders Add d_anders to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
d_anders
Senior Member

Registered: Oct 2000
Location: Twin Cities - Minnesota
Posts: 333

Re: Anyone tried this?

quote:
Originally posted by jblake
Ok, I just got a cable modem, and my new Series 2 is on its way, I'm going to try this but I'm sure it will fail miserably, but I'm wondering if anyone else has tried it:

Plugging the USB port of the cable modem (in my case a Motorola Surfboard 5100) into the Tivo? I have no idea if this will work, and I expect it NOT to work, but has anyone even tried it?



You need to buy a router and use the ethernet portion on your cable modem, no usage of the direct connection on your computer via usb. Save yourself a lot of longer term hassle and get a router.

__________________
-Dean
Stop worrying about TiVo Suggestions (i.e. Thumbs) to get things right.
Use WISHLISTS and priortize with Season Pass Manager instead! They are some of the best things about TiVo.

POST #4 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 05:35 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Anyone tried this? <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04514003 seconds (86.36% PHP - 13.64% MySQL) with 20 queries.


Spider History Index