TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> plz help-last resort before send for repair (fried modem alternatives) <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
crp0809 is offline Old Post 07-19-2003 06:47 PM
Click Here to See the Profile for crp0809 Find more posts by crp0809 Add crp0809 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
crp0809
New Member

Registered: May 2002
Location:
Posts: 11

plz help-last resort before send for repair (fried modem alternatives)

(cross-posted from help forum)

Here's the short story:

Tivo Series 2 - 4.0 -- fried modem last week -- stuck in guided setup

I spent the last week trying every way to connect via internet to get out of guided setup and fix this.

I have a wireless 11.b network. I've tried a dlink usb wireless adapter and the recommended linksys wusb 11 v2.6 adapter. I did relaize today that I was trying the access code "#401" without a leading comma. I fixed that -- but can never get out of a dialing screen

I gave up on wireless and carried my "big-ass" TV up stairs next to my wired cable modem and switch. I tried three different usb to ethernet adapters:

linksys 100m
belkin 10/100
a generic compusa

I get a link light and activity on the switch and the adapter. I can ping the address the adapter picks up -- but the tivo never makes a connection and always responds with a failed modem message.

I tried connecting directly to my cable-modem and I tried putting the assigned IP in my DMZ on my router/firewall.

I am stuck and don't know what else to try. I think I have to send this back for repair. I wonder how long that takes and if I get my recorded shows back.

If any one can help me here I would really appreciate it..... That last thing I want to try is the recommended linksys wired usb to ethernet adapter -- but I think that will fail to....

Any help or suggestions??? Thanks.

POST #1 | Report this post to a moderator | IP: Logged

ilovetv is offline Old Post 07-19-2003 07:10 PM
Click Here to See the Profile for ilovetv Find more posts by ilovetv Add ilovetv to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ilovetv
Gotta have Tivo

Registered: Jan 2003
Location:
Posts: 40

You should not have to use the #401.

1. Go tho the wireless setup screen and set up your wireless usb adapter. I tried the wusb11 and had no luck after using the Wusb12 it came right up. I am not sure about the Dlink router but linksys is the best imo.

2. Check your tcp ip settings and Tivo should be an option if your wireless setup is ok.

3. set tivo to connect via network and not the phone line. Once the dhcp is set up Tivo should automatically make this setting.

When you set up your wireless adapter does it give you the "network found message and signal strength?

POST #2 | Report this post to a moderator | IP: Logged

ilovetv is offline Old Post 07-19-2003 07:12 PM
Click Here to See the Profile for ilovetv Find more posts by ilovetv Add ilovetv to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ilovetv
Gotta have Tivo

Registered: Jan 2003
Location:
Posts: 40

On second thought it looks like you are set up ok have you set tivo to connect via the network?

POST #3 | Report this post to a moderator | IP: Logged

crp0809 is offline Old Post 07-19-2003 10:51 PM
Click Here to See the Profile for crp0809 Find more posts by crp0809 Add crp0809 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
crp0809
New Member

Registered: May 2002
Location:
Posts: 11

thanks for the response -- but the big problem is -- I'm stuck in guided setup.... I have no options to configure a network, wireless or otherwise.

POST #4 | Report this post to a moderator | IP: Logged

ilovetv is offline Old Post 07-19-2003 11:19 PM
Click Here to See the Profile for ilovetv Find more posts by ilovetv Add ilovetv to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ilovetv
Gotta have Tivo

Registered: Jan 2003
Location:
Posts: 40

Do have you OS version 4?

Last edited by ilovetv on 07-20-2003 at 03:13 AM

POST #5 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 02:25 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> plz help-last resort before send for repair (fried modem alternatives) <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04595804 seconds (87.15% PHP - 12.85% MySQL) with 21 queries.


Spider History Index