TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> Tivo doesn't send a confirmation <<<

Pages (2): « Prev 1 [2]  
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
bedelman is offline Old Post 04-14-2004 11:37 AM
Click Here to See the Profile for bedelman Visit bedelman's homepage! Find more posts by bedelman Add bedelman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
bedelman
Call me Bob

Registered: Feb 2001
Location: Lakewood, IL, USA
Posts: 2638

While I'm getting the initial e-mail that says the request has been made, I'm not getting the confirmation which says it has been done -- and I haven't been getting them for about a month or so.

Sending information over to Stephen now.

__________________
Bob Edelman

1 Pioneer DVR-810H
2 TiVo Series 2 80 hour (one living with son in college)
1 TiVo Series 2 140 hour
1 Humax DRT-800 DVD Recorder with TiVo
1 Sony SVR-2000 (living with other son in Michigan)

POST #21 | Report this post to a moderator | IP: Logged

morac is offline Old Post 04-14-2004 01:03 PM
Click Here to See the Profile for morac Find more posts by morac Add morac to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
morac
Advanced Member

Registered: Mar 2003
Location: Delran, NJ
Posts: 709

Here's some more info.

I can say with certainty that the problem started after the first week of February 2004, because that's the last time I used remote scheduling and I received both confirmation emails at the time.


BTW where is the problem located? Is the TiVo not sending the update to the TCO servers or are the TCO servers just not sending out the email?

I'd check this myself, but my current setup doesn't allow me to sniff the traffic going out from the TiVo. I could set it up to do so, but it's a real pain to do so, plus I'm not sure what I'd be looking for.

I'm pretty sure 4.01b came out before February so there haven't been any software updates since the problem manifested. As I don't see why the TiVo would be acting any differently without a software upgrade, it would seem to indicate the TCO servers as the problem. Then again the suggestions on the TiVo have gone haywire recently and apparently that had something to do with guide data so who knows.

__________________
Lifetime subscribed TiVo Series 2 (TCD240080) upgraded to 253 hours.
Motorola DCT 2000 (firmware: 07.85, software 70.07) controlled via serial.
USB200M connected to WET54G.

POST #22 | Report this post to a moderator | IP: Logged

azitnay is offline Old Post 04-14-2004 05:11 PM
Click Here to See the Profile for azitnay Visit azitnay's homepage! Find more posts by azitnay Add azitnay to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
azitnay
Member

Registered: Jan 2003
Location: Washington, DC USA
Posts: 188

I just got the four confirmations from the recordings I scheduled last week, last night around 5:30 AM . Does that mean it's fixed?

Drew

POST #23 | Report this post to a moderator | IP: Logged

morac is offline Old Post 04-14-2004 08:05 PM
Click Here to See the Profile for morac Find more posts by morac Add morac to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
morac
Advanced Member

Registered: Mar 2003
Location: Delran, NJ
Posts: 709

So did I.

I got the 2nd confirmation for both shows I scheduled yesterday. According to the headers, they were sent at about 9 AM EDT (5 AM PDT), over 12 hours after I actually scheduled them.

Well better late then never I guess. So it looks like things are starting to work again, hopefully.


Oh I also like to mention that I think the 2nd confirmation emails should say what date/time the recording is scheduled for. Sometimes the TiVo schedules the recording at a different time/date then what you ask it to on the web page. It did so last night since my guide data was different from that of the web site due to the scheduling change and I've seen it do it in the past due to scheduling conflicts. It would be nice if the 2nd email indicated that the recording wasn't scheduled for the date/time you originally specified.

__________________
Lifetime subscribed TiVo Series 2 (TCD240080) upgraded to 253 hours.
Motorola DCT 2000 (firmware: 07.85, software 70.07) controlled via serial.
USB200M connected to WET54G.

Last edited by morac on 04-14-2004 at 08:25 PM

POST #24 | Report this post to a moderator | IP: Logged

macohenks is offline Old Post 04-14-2004 09:23 PM
Click Here to See the Profile for macohenks Find more posts by macohenks Add macohenks to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
macohenks
Member

Registered: Nov 2003
Location:
Posts: 52

Hi...it works now! Thanks to Stephen and all involved.

Matt

POST #25 | Report this post to a moderator | IP: Logged

Tivortex is offline Old Post 04-14-2004 10:03 PM
Click Here to See the Profile for Tivortex Find more posts by Tivortex Add Tivortex to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Tivortex
I like cheese

Registered: Feb 2004
Location: Colorado
Posts: 117

Yep! Just noticed I got a big ol wad of e-mails from things I scheduled yesterday. It's much cooler when it works because you don't have to guess if your requests had conflicts or not.

POST #26 | Report this post to a moderator | IP: Logged

dkroboth is offline Old Post 04-14-2004 10:44 PM
Click Here to See the Profile for dkroboth Find more posts by dkroboth Add dkroboth to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
dkroboth
Senior Member

Registered: Jan 2002
Location: Falls Church, VA
Posts: 243

I just a confirmation from something I scheduled and recorded a week ago. So, I'm glad that worked out and all.

POST #27 | Report this post to a moderator | IP: Logged

tivoman is offline Old Post 04-15-2004 12:27 PM
Click Here to See the Profile for tivoman Find more posts by tivoman Add tivoman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
tivoman
Advanced Member

Registered: Feb 2002
Location: SoCal
Posts: 599

I just got a e-mail on 4-13 for a show I wanted to record on 4-4. I guess a little behind on sending out the e-mails.

POST #28 | Report this post to a moderator | IP: Logged

cejay is offline Old Post 04-20-2004 04:54 AM
Click Here to See the Profile for cejay Find more posts by cejay Add cejay to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
cejay
Member

Registered: Apr 2002
Location:
Posts: 51

I have gotten a few emails stating the prog would try to be recorded..

but in at least 2 months haven't gotten the email back saying
'the program could not be recorded, due to conflicts etc..

please add me to people having this issue..
what do you need from me to investigate? serial # of my unit?

also what beta program is being talked about, who people who
are in this group are NOT going to get confirmation emails.
I am in the dark.
thanks

cj

__________________
cj

POST #29 | Report this post to a moderator | IP: Logged

TiVoOpsMgr is offline Old Post 04-20-2004 08:15 AM
Click Here to See the Profile for TiVoOpsMgr Visit TiVoOpsMgr's homepage! Find more posts by TiVoOpsMgr Add TiVoOpsMgr to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
TiVoOpsMgr
Director, Svc. Ops

Registered: Jun 2000
Location: Alviso, CA, USA
Posts: 944

CJ, we believe this issue is resolved. If you try a new recording and you don't receive both confirmation e-mails, please e-mail me with your 15-digit TiVo Service Number and please include if you can the first confirmation e-mail.

As for the beta group -- if you are part of the affected beta, you'd know about this issue since it was discussed there. I can't go into any further detail than that.

__________________
E. Stephen Mack, Director of Service Operations at TiVo (estephen@tivo.com)
http://www.tivo.com/support/
NOTE: I prefer e-mail to Private Messages. Due to the volume of e-mail I receive, please try to go through normal channels or post your question on the forum BEFORE contacting me directly, if possible. Thanks!

POST #30 | Report this post to a moderator | IP: Logged

morac is offline Old Post 04-20-2004 08:19 AM
Click Here to See the Profile for morac Find more posts by morac Add morac to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
morac
Advanced Member

Registered: Mar 2003
Location: Delran, NJ
Posts: 709

There's a page on TiVo's web site where you can sign up to be a beta tester. Companies use beta testers to test their products before they are released to the masses. TiVo uses them mainly to test new software builds (and sometimes new products).

If you didn't sign up, then you aren't a beta tester so don't worry about it.


BTW I got an email last week saying they are still looking into the problem so it looks like it hasn't been fixed yet.

__________________
Lifetime subscribed TiVo Series 2 (TCD240080) upgraded to 253 hours.
Motorola DCT 2000 (firmware: 07.85, software 70.07) controlled via serial.
USB200M connected to WET54G.

POST #31 | Report this post to a moderator | IP: Logged

cejay is offline Old Post 04-20-2004 05:31 PM
Click Here to See the Profile for cejay Find more posts by cejay Add cejay to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
cejay
Member

Registered: Apr 2002
Location:
Posts: 51

Actually i did send a req and got both req to be done.. and confirmation that it would be..
works fine

cj

POST #32 | Report this post to a moderator | IP: Logged

bedelman is offline Old Post 04-21-2004 03:31 AM
Click Here to See the Profile for bedelman Visit bedelman's homepage! Find more posts by bedelman Add bedelman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
bedelman
Call me Bob

Registered: Feb 2001
Location: Lakewood, IL, USA
Posts: 2638

I never received the backlog of old confirmations that I didn't get (like others). But I do seem to be getting them now

__________________
Bob Edelman

1 Pioneer DVR-810H
2 TiVo Series 2 80 hour (one living with son in college)
1 TiVo Series 2 140 hour
1 Humax DRT-800 DVD Recorder with TiVo
1 Sony SVR-2000 (living with other son in Michigan)

POST #33 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 06:34 AM. Post New Thread    Post A Reply
Pages (2): « Prev 1 [2]   Last Thread   Next Thread
>>> Tivo doesn't send a confirmation <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.06118989 seconds (84.70% PHP - 15.30% MySQL) with 20 queries.


Spider History Index