TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> 802.11g questions...please help <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
tuolumne is offline Old Post 06-10-2004 09:40 AM
Click Here to See the Profile for tuolumne Find more posts by tuolumne Add tuolumne to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
tuolumne
New Member

Registered: Jun 2004
Location:
Posts: 7

Talking 802.11g questions...please help

will 802.11g work with the tivo? I want to get the Microsoft MN-700 router, and then the microsoft MN-710 usb adapter so I can use the home media option (free now!!).

Has anyone had experience using this microsoft hardware in conjunction with the Tivo.

I also noticed that on the tivo website, it only lists 802.11b usb adapters. Will I have to get another non- 802.11g usb adapter to get my Tivo connected?

POST #1 | Report this post to a moderator | IP: Logged

Crrink is offline Old Post 06-10-2004 11:56 AM
Click Here to See the Profile for Crrink Find more posts by Crrink Add Crrink to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Crrink
TiVo Forum Special Member

Registered: Sep 2002
Location:
Posts: 1274

Currently TiVo doesn't support any 802.11g adapters - unfortunately you'll either have to use 802.11b, use an Ethernet bridge (like the Microsoft Xbox adapter), or hardwire your TiVo.
I hope that G support is on the way, but there have been no announcements so far.

I use the MN-700 as my home router and it has no problems connecting to my TiVo's.
I briefly had a setup using the Xbox adapters, but one TiVo would not work reliably with it, so I hardwired my units instead.
If at all possible, hard wiring is the way to go. It's cheap and reliable.
If you want to try a G setup with a bridge, make sure you buy it from someplace with a good return policy just in case. It seems to work perfectly for some, and not so well for others.

POST #2 | Report this post to a moderator | IP: Logged

ralphpe is offline Old Post 06-11-2004 06:28 PM
Click Here to See the Profile for ralphpe Find more posts by ralphpe Add ralphpe to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
ralphpe
New Member

Registered: Jan 2004
Location: Massachusetts
Posts: 14

Mixing 802.11b and 802.11g is not a problem

There is no major reason why you would have to use a 802.11g adapter on your TiVo iif you want to get a 802.11g base station. g is backward compatible to b, and while there is a slight performance hit if you run a mixed b/g network, it's hardly noticable under real-life conditions. Considering how picky TiVo's are about the 802.11b adapters they work with, I wouldn't get my hopes up that they will work with 802.11g's anytime soon. By the way, I use the Apple 802.11g base station and a LinkSys 802.11b USB adapter on my TiVo - works great, even for streaming mp3's through HMO.

POST #3 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 02:54 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> 802.11g questions...please help <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04360199 seconds (86.65% PHP - 13.35% MySQL) with 20 queries.


Spider History Index