TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Underground Playground > TiVo Upgrade Center
>>> Slow Menus (Swap file?) <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
Cabrill is offline Old Post 06-23-2004 10:52 AM
Click Here to See the Profile for Cabrill Find more posts by Cabrill Add Cabrill to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Cabrill
Just Hanging Out

Registered: Aug 2003
Location: Ogden, UT
Posts: 131

Slow Menus (Swap file?)

About a month ago I replaced the 40GB HD in my Samsung SIR4040R with a 120GB 5400RPM, 2MB drive. Since then it has been running excruciatingly slow. I'd say it takes 15-20 seconds to go to the Now Playing list, and even after selecting a show to watch it can take 5-10 seconds before it shows the options(Play, Delete, Save to VCR, etc.) The additional space is GREAT but unfortunately my wife doesn't feel it was worth the nearly triple space considering how slow and clunky our TiVo has gotten.

I had read some complaints about sluggishness and responses saying that this was just an unfortunate side-effect of upgrading your TiVo as there are more shows for it to list, but it seems odd to me that they would sell 80/120 hour TiVos on the market if they have this kind of painfully slow interface, so I got to thinking when they said slow they didn't mean as slow as mine, and mine is especially slow. Then I read in another thread about increasing the swap file with a -s 127 command in MFSTools when upgrading to a large drive and it's been so long that I honestly can't remember if I did such a thing. Is there a way to tell if I did? If not, would doing that speed up my TiVo? Or is the 15-20 sec. NPL and 5-10 Info wait normal for a S2 DTivo system with an upgraded 120GB HD?

POST #1 | Report this post to a moderator | IP: Logged

blindlemon is offline Old Post 06-23-2004 03:32 PM
Click Here to See the Profile for blindlemon Visit blindlemon's homepage! Find more posts by blindlemon Add blindlemon to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
blindlemon
Knackered Member

Registered: May 2002
Location: Malmesbury, UK
Posts: 1341

Having a bigger swapfile won't increase your menu speed as the TiVo doesn't use the swap much in general operation. The bigger swap is only really useful if you get a GSOD which does use it.

When you upgraded did you specify -r4 and -p in the mfsrestore command line? These increase the blocksize and optimise the partition layout which can improve performance a bit. Other people have reported improvements from using a 7200rpm drive with 8mb cache - and certainly my 2nd TiVo which has this configuration seems quick enough - but, naturally, YMMV.

Of course, if you had a series 1 TiVo you could get a Cachecard

__________________
6023, Lifetime Sub, 240gb (2x Samsung SV1204H), Sky, CacheCard, mode 0, 100+ SPs/AWLs
6022, Lifetime Sub, 120gb (Samsung SP1213N ), Freeview, Turbonet, mode 0, 90+ SPs/AWLs
601E, No sub, Various drives, Cachecard/Turbonet/Airnet, Various hacks, my 'test' machine... !!

POST #2 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 03:23 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Slow Menus (Swap file?) <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Underground Playground > TiVo Upgrade Center
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04391003 seconds (88.22% PHP - 11.78% MySQL) with 20 queries.


Spider History Index