TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Help Center
>>> S2 Tivo - Lights flashing Green/Yellow on L Side of IR <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
wr9966 is offline Old Post 06-27-2004 08:32 PM
Click Here to See the Profile for wr9966 Find more posts by wr9966 Add wr9966 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
wr9966
New Member

Registered: Feb 2003
Location:
Posts: 9

S2 Tivo - Lights flashing Green/Yellow on L Side of IR

Does anyone know that this means?

I just got my S2 DVR and called in to setup dial-out. Got my wireless networking setup and called out to confirm it. It confirmed, so I did a daily connect, TIVO rebooted for some reason - then nothing....

Nothing on screen and the light started blinking fast Green/Yellow on the left side of the IR.

After 1 hr waiting on customer service, I hung up to ask here.

Thanks.

POST #1 | Report this post to a moderator | IP: Logged

dirtypacman is offline Old Post 06-27-2004 08:50 PM
Click Here to See the Profile for dirtypacman Visit dirtypacman's homepage! Find more posts by dirtypacman Add dirtypacman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
dirtypacman
Best in Class

Registered: Feb 2004
Location: MA
Posts: 2729

Are you getting anything on the screen.... Please wait ? Just a few more minutes?

Have you tried powering off and on...

__________________
D-Pacman

1) TIVO Series 2 225 Hour (Upgraded) w/monthly service
2) PIONEER #810H-S (Un-modified)
3) TIVO Series 2 80 Hour (Un-modified)
(#2/3) with Lifetime + networked

HD Comcast /Digital Comcast

Network through Verizon DSL
w/Belkin Router and (2) LinkSys USB200M ethernet adapter

POST #2 | Report this post to a moderator | IP: Logged

rsnaider is offline Old Post 06-27-2004 11:43 PM
Click Here to See the Profile for rsnaider Find more posts by rsnaider Add rsnaider to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
rsnaider
TiVo Forum Special Member

Registered: Apr 2002
Location: Long Island, NY
Posts: 1997

Try removing the adapter and see what happens. It is possible you may not have firmly connected it, or it may not be compatable. Not all USB adapters work on a TiVo, on a very small selection listed on TiVo's website will work.

__________________
Ron

TiVo | SERlES2 - 302 Hrs
TiVo | SONY SVR3000 - 273 Hrs

POST #3 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 03:45 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> S2 Tivo - Lights flashing Green/Yellow on L Side of IR <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Help Center
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04323292 seconds (88.36% PHP - 11.64% MySQL) with 20 queries.


Spider History Index