TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
>>> New Forum Feature! Your Image with your post! <<<

Pages (13): « Prev 1 [2] 3 4 5 Next » ... Last »  
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
askewed is offline Old Post 05-07-2001 08:08 PM
Click Here to See the Profile for askewed Find more posts by askewed Add askewed to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
askewed
Snoogins

Registered: Sep 2000
Location:
Posts: 727

Talking

So everyone will be able to see me?

Great!

------------------
Scott
visit - viewaskew.com

POST #21 | Report this post to a moderator | IP: Logged

Bason is offline Old Post 05-07-2001 08:27 PM
Click Here to See the Profile for Bason Find more posts by Bason Add Bason to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
Bason
Member

Registered: Feb 2001
Location: Lanham
Posts: 0

Talking

hmmmm.

Am i coming in CLEEEAAA, I say am I coming in CLEEAAA!!!!


LOL.

POST #22 | Report this post to a moderator | IP: Logged

WinBear is offline Old Post 05-07-2001 08:27 PM
Click Here to See the Profile for WinBear Find more posts by WinBear Add WinBear to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
WinBear
13EEE

Registered: Aug 2000
Location: Dallas, Tx, USA
Posts: 1808

Talking

Let's see if I did this right

------------------
Tommy in Dallas
We Fix Broken Windows

POST #23 | Report this post to a moderator | IP: Logged

Old Post 05-07-2001 08:39 PM
Show Printable Version Edit/Delete Message Reply w/Quote
arjay
Guest

Registered: Not Yet
Location:
Posts: N/A

Talking

quote:
<font face="Verdana, Arial" size="2">Originally posted by David Bott:

Using Netscape right? If so, Netscape has issues with file names that have spaces in them. Thus, anyone that has a space in their name will not work for a Netscape browser. (I know this is true for Netscape 4.X).
</font>


Yep. It works with IE 5.0 and doesn't work with NN 4.73

POST #24 | Report this post to a moderator | IP: Logged

TivoKid is offline Old Post 05-07-2001 08:42 PM
Click Here to See the Profile for TivoKid Find more posts by TivoKid Add TivoKid to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
TivoKid
In Love with my Tivo

Registered: Apr 2001
Location:
Posts: 38

Talking

testing, testing, one two three

POST #25 | Report this post to a moderator | IP: Logged

Old Post 05-07-2001 08:44 PM
Show Printable Version Edit/Delete Message Reply w/Quote
jeffshome
Guest

Registered: Not Yet
Location:
Posts: N/A

Thumbs up

Look it's me!

------------------
Phil S/A 108h
Phil S/A 61h
Phil DTV 35h

POST #26 | Report this post to a moderator | IP: Logged

TivoKid is offline Old Post 05-07-2001 08:51 PM
Click Here to See the Profile for TivoKid Find more posts by TivoKid Add TivoKid to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
TivoKid
In Love with my Tivo

Registered: Apr 2001
Location:
Posts: 38

Talking

Hey Dave,
When I tried it, it said successful on the upload, but it's not showing up. I am using IE5.5. Sorry to be such a pain, oh well, I killed a good hour when I should have been doing something else. :^)

On logging back in on the Profile page my options are Previous, or None. Not Custom.

OK, mine was a .jpg, so now it seems to be fixed, Thanks Dave!

[This message has been edited by TivoKid (edited 05-07-2001).]

[This message has been edited by TivoKid (edited 05-07-2001).]

POST #27 | Report this post to a moderator | IP: Logged

timbck2 is offline Old Post 05-07-2001 09:05 PM
Click Here to See the Profile for timbck2 Find more posts by timbck2 Add timbck2 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
timbck2
Tinkerer

Registered: Mar 2000
Location: Blacksburg, VA, USA
Posts: 8

Talking

quote:
<font face="Verdana, Arial" size="2">Originally posted by TivoKid:
Hey Dave,
When I tried it, it said successful on the upload, but it's not showing up. I am using IE5.5. Sorry to be such a pain, oh well, I killed a good hour when I should have been doing something else. :^)

On logging back in on the Profile page my options are Previous, or None. Not Custom.

</font>


I have the same problem -- my upload said it was successful, my filename was "timbck2.jpg", but I don't get a "Custom" option.


------------------
Tim Buck
Sony 30-hr, Philips 44-hr

POST #28 | Report this post to a moderator | IP: Logged

feldon23 is offline Old Post 05-07-2001 09:27 PM
Click Here to See the Profile for feldon23 Visit feldon23's homepage! Find more posts by feldon23 Add feldon23 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
feldon23
MythBuster

Registered: Mar 2001
Location: Houston, TX
Posts: 1821

Red face

Trying IE 6.0 here. Upload successful.

POST #29 | Report this post to a moderator | IP: Logged

UKPronto is offline Old Post 05-07-2001 09:40 PM
Click Here to See the Profile for UKPronto Find more posts by UKPronto Add UKPronto to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
UKPronto
Advanced Driver

Registered: Oct 2000
Location: UK
Posts: 40

Talking

Just in case anybody else is puzzling over how to upload the file. It took me some time (and some help on from tj via Live Chat) to work out where the option to upload a file is.

You have to go to your profile page...
Then there's a line underneath Avatar which has a link to the file upload page.


------------------
See the TiVo UK FAQ at http://www.tivoukfaq.com

POST #30 | Report this post to a moderator | IP: Logged

jb007 is offline Old Post 05-07-2001 09:44 PM
Click Here to See the Profile for jb007 Find more posts by jb007 Add jb007 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
jb007
Secret Member

Registered: Mar 2001
Location: San Diego, CA USA
Posts: 130

Talking

David, thanks for your note. It appears I'm not the only one with the *image* problem. I'm sure you'll let us know what we need to do once you figure it out. Thanks, again!

POST #31 | Report this post to a moderator | IP: Logged

binki is offline Old Post 05-07-2001 09:47 PM
Click Here to See the Profile for binki Find more posts by binki Add binki to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
binki
Member

Registered: Oct 2000
Location: Joisey
Posts: 9

Talking

Hello? Is this thing on?

------------------
2.0.1-001-000 on an unmodified Philips 14-hour box

POST #32 | Report this post to a moderator | IP: Logged

TK-421 is offline Old Post 05-07-2001 09:53 PM
Click Here to See the Profile for TK-421 Visit TK-421's homepage! Find more posts by TK-421 Add TK-421 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
TK-421
Stormtrooper

Registered: Aug 2000
Location: Death Star
Posts: 39

Cool

Neat feature... Now everyone can know what I look like

------------------
"TK-421, why aren't you at your post?"
Phillips HDR31202 30hr v2.01.Z16

POST #33 | Report this post to a moderator | IP: Logged

Old Post 05-07-2001 10:15 PM
Show Printable Version Edit/Delete Message Reply w/Quote
Sk8man
Guest

Registered: Not Yet
Location:
Posts: N/A

Talking

Hmmmmmm, I thought I had it right. LOL But obviously not.

------------------
Sk8man
Stay Vertical
Tx.

POST #34 | Report this post to a moderator | IP: Logged

David Bott is offline Old Post 05-07-2001 11:04 PM
Click Here to See the Profile for David Bott Visit David Bott's homepage! Find more posts by David Bott Add David Bott to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
David Bott
Administrator

Registered: Jan 1999
Location: Rochester, NY USA
Posts: 1399

Talking

UPDATE!!!!

1) The CUSTOM image option not showing up for you when you go back to your profile has been fixed. I totally missed the code lines to pull .jpg files to display. Opps! It would only show .gif's. So, if you did the upload, now you can go back to PROFILE and you should find your CUSTOM image.

2) The NETSCAPE displaying user images that have spaces in their ID has NOT been resolved as of yet. I am not to sure what I can do about this one at this time. IE puts in a %20 for the space and that works. It also works for Netscape if you could put in the %20. I need to find a way to have the pages phrased like that or the path in each user file fixed.

------------------
David Bott
It's A World Of Entertainment...Experience It!
AV Science/AVS Forum Admin
http://www.avscience.com
http://www.avsforum.com
The Nate Home Theater

[This message has been edited by David Bott (edited 05-07-2001).]

POST #35 | Report this post to a moderator | IP: Logged

Old Post 05-07-2001 11:19 PM
Show Printable Version Edit/Delete Message Reply w/Quote
Sk8man
Guest

Registered: Not Yet
Location:
Posts: N/A

Cool

Thanks for update David. Very cool indeed.

------------------
Sk8man
Stay Vertical
Tx.

POST #36 | Report this post to a moderator | IP: Logged

alexcue is offline Old Post 05-07-2001 11:21 PM
Click Here to See the Profile for alexcue Find more posts by alexcue Add alexcue to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
alexcue
Senior Member

Registered: Apr 2000
Location: Tujunga, CA
Posts: 257

Talking

quote:
<font face="Verdana, Arial" size="2">Originally posted by TivoKid:
Hey Dave,
When I tried it, it said successful on the upload, but it's not showing up. I am using IE5.5. Sorry to be such a pain, oh well, I killed a good hour when I should have been doing something else. :^)

On logging back in on the Profile page my options are Previous, or None. Not Custom.

</font>


Ditto here, alexcue.jpg says it has been uploaded but it still doesn't show up on the profile page. Just Previous, or None, and the the "_______" option.

------------------
Most toys wins!!!
Philips DTivo
Philips 14hr SA
Philips 30hr SA

POST #37 | Report this post to a moderator | IP: Logged

David Bott is offline Old Post 05-07-2001 11:24 PM
Click Here to See the Profile for David Bott Visit David Bott's homepage! Find more posts by David Bott Add David Bott to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
David Bott
Administrator

Registered: Jan 1999
Location: Rochester, NY USA
Posts: 1399

Talking

Alexcue...

You had you file extention JPG in all caps. It was looking for smalls.

Fixed!


------------------
David Bott
It's A World Of Entertainment...Experience It!
AV Science/AVS Forum Admin
http://www.avscience.com
http://www.avsforum.com
The Nate Home Theater

POST #38 | Report this post to a moderator | IP: Logged

alexcue is offline Old Post 05-07-2001 11:39 PM
Click Here to See the Profile for alexcue Find more posts by alexcue Add alexcue to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
alexcue
Senior Member

Registered: Apr 2000
Location: Tujunga, CA
Posts: 257

Thumbs up

Thanks, David! My pic editor automatically assigns the extension that way. I should learn to read directions! Thanks.
And now for the mug shot...
&lt;----

------------------
Most toys wins!!!
Philips DTivo
Philips 14hr SA
Philips 30hr SA

POST #39 | Report this post to a moderator | IP: Logged

drosoph is offline Old Post 05-07-2001 11:45 PM
Click Here to See the Profile for drosoph Visit drosoph's homepage! Find more posts by drosoph Add drosoph to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
drosoph
Distinguished Member

Registered: Mar 2000
Location: Allen, TX, USA
Posts: 342

Talking

Just testing this ..

POST #40 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 08:24 AM. Post New Thread    Post A Reply
Pages (13): « Prev 1 [2] 3 4 5 Next » ... Last »   Last Thread   Next Thread
>>> New Forum Feature! Your Image with your post! <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.07155800 seconds (83.02% PHP - 16.98% MySQL) with 22 queries.


Spider History Index