TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> JavaHMO install unknown service <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
thinguy is offline Old Post 06-29-2004 08:39 AM
Click Here to See the Profile for thinguy Find more posts by thinguy Add thinguy to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
thinguy
New Member

Registered: Jan 2002
Location:
Posts: 9

JavaHMO install unknown service

I trying to get JavaHMO installed on a fresh Suse 9.1 Pro install and I get the following error


linux:/home/swagoner # rpm -i javaHMO-1.2-3.i386.rpm
JavaHMO: unknown service
JavaHMO: not a runlevel service
You can configure JavaHMO by visiting http://localhost:8081/configure
linux:/home/swagoner # cd /etc/rc.d/init.d/
linux:/etc/rc.d/init.d # ./JavaHMO start
./JavaHMO: line 7: /etc/rc.d/init.d/functions: No such file or directory
Starting JavaHMO: ./JavaHMO: line 54: daemon: command not found


Any ideas or help would be great.

I installed "Linux JRE Install (jai-1_1_2-lib-linux-i586-jre.bin, 2.55 MB)
from
http://java.sun.com/products/java-m...load-1_1_2.html

POST #1 | Report this post to a moderator | IP: Logged

javahmo is offline Old Post 06-30-2004 07:31 AM
Click Here to See the Profile for javahmo Visit javahmo's homepage! Find more posts by javahmo Add javahmo to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
javahmo
Advanced Member

Registered: Aug 2003
Location: Nashua, NH
Posts: 528

This might help:
http://www.tivocommunity.com/tivo-v...&highlight=suse

__________________
javahmo.sourceforge.net
javahmo at users.sourceforge.net

POST #2 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 07:58 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> JavaHMO install unknown service <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.04435492 seconds (84.80% PHP - 15.20% MySQL) with 22 queries.


Spider History Index