TiVo Community Forum Archive 1
READ ONLY ARCHIVES

Welcome to the TiVo Community Forum Archive
This archive covers threads on TiVo Community Forum that have not been posted to from the start until June 30, 2004.  Any thread that has a post made to it between 7/1/04 and 12/31/05, that had not been posted to, will be found in Archive 2.
This is a READ ONLY site.

  Search | ARCHIVE 2 | MAIN SITE

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
>>> Help with SVR-3000 & Linksys wiress network <<<

 
Forum Jump:
Search this Thread:
Last Thread   Next Thread
Author
Thread ---> Show Printable Version | Email this Page | Subscribe to this thread Post New Thread    Post A Reply
photos2tivo is offline Old Post 08-03-2003 01:36 AM
Click Here to See the Profile for photos2tivo Find more posts by photos2tivo Add photos2tivo to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
photos2tivo
New Member

Registered: Aug 2003
Location:
Posts: 5

Help with SVR-3000 & Linksys wireless network

Can anyone offer advice on how to get a Sony Series 2 SVR-3000 TiVo into a Linksys network? The TiVo has a Linksys adapter WUSB11 v2.6 (802.11b) and the router is Linksys BEFW11S4 v.2

In the network window, everything appears healthy - it has both an IP addr and a MAC addr, has found my network and has good signal strength. After configuring the TCP/IP settings, I get the message that the DHCP server was not found on the network though.

Have checked my router configuration and it is set to be a DCHP server and two PC's are appearing as clients. The WEP is working fine on the wireless link to my laptop, so expect it should be okay for TiVo too.

Any ideas? I've spent way too much time trying to get this hooked up already!!%$$

Thanks!

Last edited by photos2tivo on 08-03-2003 at 05:20 AM

POST #1 | Report this post to a moderator | IP: Logged

rsnaider is offline Old Post 08-03-2003 04:15 AM
Click Here to See the Profile for rsnaider Find more posts by rsnaider Add rsnaider to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
rsnaider
TiVo Forum Special Member

Registered: Apr 2002
Location: Long Island, NY
Posts: 1997

TiVo is not a PC and can only use certain adapters. The following is from TiVo's website;

http://customersupport.tivo.com/tiv...lic/tv2006.htm?

Your adapter is not on the list, and most likey will not work.

__________________
Ron

TiVo | SERlES2 - 302 Hrs
TiVo | SONY SVR3000 - 273 Hrs

POST #2 | Report this post to a moderator | IP: Logged

photos2tivo is offline Old Post 08-03-2003 04:43 AM
Click Here to See the Profile for photos2tivo Find more posts by photos2tivo Add photos2tivo to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
photos2tivo
New Member

Registered: Aug 2003
Location:
Posts: 5

Sorry, I noted the card used in my laptop. The TiVo IS on an approved device - the WUSB11 v 2.6.

POST #3 | Report this post to a moderator | IP: Logged

rsnaider is offline Old Post 08-03-2003 05:33 AM
Click Here to See the Profile for rsnaider Find more posts by rsnaider Add rsnaider to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
rsnaider
TiVo Forum Special Member

Registered: Apr 2002
Location: Long Island, NY
Posts: 1997

Do you limit the number of connections on your router. For me I set the number to equal the number of devices I have for security reasons. Do you possibly have it set to two and now the TiVo is number three?

Everything else you describe seems fine.

__________________
Ron

TiVo | SERlES2 - 302 Hrs
TiVo | SONY SVR3000 - 273 Hrs

POST #4 | Report this post to a moderator | IP: Logged

photos2tivo is offline Old Post 08-03-2003 05:56 AM
Click Here to See the Profile for photos2tivo Find more posts by photos2tivo Add photos2tivo to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
photos2tivo
New Member

Registered: Aug 2003
Location:
Posts: 5

I have the number of connections set to three, so there is a slot waiting for my TiVo... Just found that an update for the router f/w, so am installing it.

POST #5 | Report this post to a moderator | IP: Logged

rsnaider is offline Old Post 08-03-2003 06:27 AM
Click Here to See the Profile for rsnaider Find more posts by rsnaider Add rsnaider to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
rsnaider
TiVo Forum Special Member

Registered: Apr 2002
Location: Long Island, NY
Posts: 1997

I am running the same Router with 1.45 bios, but my TiVo's never had an issue with 1.42 or so I started with last year.

Double check your DHCP table to ensure that only two computers are connected and the third slot is still available. You might also try unplugging the router to force a full reset of your network.

__________________
Ron

TiVo | SERlES2 - 302 Hrs
TiVo | SONY SVR3000 - 273 Hrs

POST #6 | Report this post to a moderator | IP: Logged

photos2tivo is offline Old Post 08-03-2003 06:56 AM
Click Here to See the Profile for photos2tivo Find more posts by photos2tivo Add photos2tivo to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
photos2tivo
New Member

Registered: Aug 2003
Location:
Posts: 5

Success at long last - I am finally connecting after converting to a static IP address, powering everything down and restarting.

The DCHP infrastructure between Linksys and TiVo doesn't have enough info to work though logically, so I aborted trying to make it work. Though the manual says it does for most users. : )

Thanks for your assistance,
CSB

POST #7 | Report this post to a moderator | IP: Logged

FTLBrad is offline Old Post 06-23-2004 11:03 PM
Click Here to See the Profile for FTLBrad Find more posts by FTLBrad Add FTLBrad to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
FTLBrad
New Member

Registered: Nov 2003
Location: Fort Lauderdale
Posts: 2

I am having same problem using a linksys usb G adapter. can some one help me, the system does not recognize the ip address that i get from tivo desktop.

POST #8 | Report this post to a moderator | IP: Logged

bedelman is offline Old Post 06-24-2004 12:42 AM
Click Here to See the Profile for bedelman Visit bedelman's homepage! Find more posts by bedelman Add bedelman to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
bedelman
Call me Bob

Registered: Feb 2001
Location: Lakewood, IL, USA
Posts: 2638

No USB 802.11g adapter is currently supported. The list of supported adapters can be found at http://www.tivo.com/adapters

__________________
Bob Edelman

1 Pioneer DVR-810H
2 TiVo Series 2 80 hour (one living with son in college)
1 TiVo Series 2 140 hour
1 Humax DRT-800 DVD Recorder with TiVo
1 Sony SVR-2000 (living with other son in Michigan)

POST #9 | Report this post to a moderator | IP: Logged

cktb2793 is offline Old Post 06-24-2004 04:23 AM
Click Here to See the Profile for cktb2793 Find more posts by cktb2793 Add cktb2793 to your buddy list Show Printable Version Edit/Delete Message Reply w/Quote
cktb2793
Member

Registered: Jun 2004
Location:
Posts: 134

.

POST #10 | Report this post to a moderator | IP: Logged

All times are GMT. The time now is 07:02 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
>>> Help with SVR-3000 & Linksys wiress network <<<

TiVo Community Forum Archive 1 : Powered by vBulletin version 2.2.8 TiVo Community Forum Archive 1 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
Search The Internet
 
Show Printable Version | Email this Page | Subscribe to this thread

Forum Jump:
 
Search this Thread:

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

< Contact Us - TiVo Community Forum Archive 1 >

Powered by: vBulletin Version 2.2.8
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.
Page generated in 0.05266595 seconds (88.54% PHP - 11.46% MySQL) with 20 queries.


Spider History Index